Problema vitezometru la atv

senzor viteza

Daca vitezometrul si kilometrajul nu va functioneaza, atunci ar putea fi 3 cauze: fie nu va merge afisajul, fie sarmele care vin de la senzor la afisaj sunt intrerupte sau senzorul e defect. A, si trebuie neaparat sa verificati ca nu a sarit magnetul de pe pinion.

Iata cum am reparat un vitezometru la un Kymco MXU 50 Reverse. S-ar putea sa fie la fel si la alte atv-uri sau scutere mai ales daca sunt tot de la Kymco. MXU 50 are afisaj digital atat pentru viteza cat si pentru kilometraj. Deci informatia este transmisa electronic de la senzor la afisaj si nu prin cablu.

Vitezometrul si kilometrajul folosesc amandoua informatia de la un singur senzor.

Aveti mai jos o poza cu senzorul. Senzorul e cel in care intra cablul (cu 2 fire), iar magnetul este prins pe pinionul cu lant.

senzor viteza

 

Cum functioneaza senzorul?

Initial am crezul ca in senzor este o bobina, iar cand trece magnetul prin dreptul ei se genereaza un curent care mai apoi este detectat de afisajul digital. Nu este asa!

In senzor se pare ca sunt doua lamele, una fixa alta mobila (ma gandesc, ca nu l-am desfacut, fiind capsulat) iar cand magnetul trece prin dreptul senzorului, lamela mobila este apropiata de cea fixa si se realizeaza un scurt intre cele doua fire care intra in senzor. Acest scurt este detectat de afisaj care stie astfel ca roata a mai facut o rotatie completa.

Stiind circumferinta rotii, calculatorul din afisaj stie cati kilometri sa adune la numarul total de kilometrii deja parcursi (pentru kilometraj), iar impartind circumferinta rotii la timpul scurs de la ultimul scurt, se poate calcula viteza.

Cum verific ca senzorul e bun?

Prima data desfaceti senzorul. Mergeti pe cablu inspre afisaj si veti gasi nu foarte departe mufele cu care senzorul e conectat la restul instalatiei electrice.

Cu un aparat de masura (35 de lei cel mai ieftin din piata) masurati continuitatea senzorului. In timp ce masurati apropiati si departati un magnet de capatul senzorului. Nu trebuie sa fie neaparat magnetul de pe pinion. Daca aparatul piuie cand apropiati magnetul (scurt) si nu mai piuie cand il indepartati atunci senzorul e bun.

Daca senzorul e in scurt tot timpul (cu sau fara magnet) sau daca e intrerupt tot timpul atunci se poate ca lamelele din interior sa fie blocate (mai ales daca magnetul a cazut demult si senzorul nu a functionat o perioada mai mare de timp). Cum senzorul e capsulat e mai greu sa-l desfaci sa te uiti ce are, dar asta garanteaza si ca nu e mizerie in interior. Tot ce trebuie sa faceti este sa-l apucati de cablu si sa-l loviti sanatos de cateva ori de cauciuc.

O alta problema care poate aparea este cu firele care intra in senzor. In locul pe unde intra firele in senzor acestea sunt prinse cu rasina pentru a nu se misca deloc, nici macar la vibratii. Daca se misca, odata cu ele se misca si lamelele din interior, care sunt foarte sensibile (usoare) si atunci senzorul fie e in scurt fie intrerupt in functie de cum tineti de firele respective.

Daca asta este problema, trebuie sa gasiti o pozitie a firelor in care senzorul nu este blocat (face scurt cand apropiati magnetul si intrerupe cand il indepartati). In pozitia asta turnati superglue pe fire ca sa intre putin in senzor. Asta va stabiliza firele sa nu se mai miste. Dupa ce se usuca, testati iar senzorul pentru a vedea ca functioneaza. In plus am adaugat peste locul in care intra firele in senzor, poxilina, de jur imprejur. S-ar putea sa fie prea mult dar poxilina se intareste ca betonul si e garantat ca nu se mai misca firele fata de senzor. Am prins in poxilina atat corpul senzorului cat si firele. Dupa ce se usuca, testati din nou. Senzorul din poza este reparat asa. Peste am dat cu banda izolatoare doar pentru aspect. Pana acum reparatia a tinut. Data viitoare cand  voi mai comanda piese voi comanda si un senzor daca nu tine pana atunci, desi prevad ca voi avea aceeasi problema si cu senzorul nou.

Cum verific ca afisajul este bun?

Daca magnetul este la locul lui si senzorul functioneaza, atunci mai raman de testat firele care merg spre afisaj si afisajul.

Cu cheile in contact (ON) si senzorul deconectat, faceti scurt periodic intre cele doua fire care merg dinspre afisaj spre senzor. Trebuie sa le apropiati foarte putin, sa le departati, asteptati si iar scurt foarte repede. Daca afisajul merge si firele la fel, atunci o sa vedeti pe ecran o viteza afisata, cu atv-ul pe loc 🙂

Daca nu merge, atunci puteti testa firele dintre afisaj si senzor. Desfaceti afisajul si scoateti mufa care intra in el. Uitati-va in spate la ce fire se conecteaza senzorul (ce culori au). Cautati exact acelasi fire in mufa care ati scos-o din afisaj (uitati-va atent la culoarea firelor).

Dupa ce le-ati gasit le puteti testa continuitatea cu aparatul de masura.

Daca si aceste fire sunt bune asta inseamna ca doar afisajul este defect. Dar nu va grabiti sa comandati unul nou! asta pentru ca e scump si in plus, daca ceva, orice, functioneaza pe afisajul respectiv atunci e foarte probabil ca afisajul sa nu fie defect. Mai testati inca odata restul componentelor.

La Kymco MXU 50 vitezometrul, kilometrajul, nivelul de benzina sunt toate la un loc pe acelasi afisaj iar pe langa afisaj mai sunt 6 becuri. Becurile functinau toate dar informatiile de pe afisaj nici una. Asta m-a facut sa cred ca e afisajul dus. Dar cand l-am desfacut am vazut ca cele 6 becuri sunt defapt 6 led-uri care sunt pe aceeasi placa cu restul afisajului. Nu se vedea asta din cauza platicului. Stiind ca led-urile functioneaza, asta insemna ca si afisajul ar trebui sa functioneze pentru ca toate sunt prinse pe aceeasi placa cu circuite. Pana la urma asa a fost, ghinionul a fost ca tot ce era pe afisaj nu functiona. Coicindenta.

Spor la reparat! daca ati mai descoperit ceva sau aveti intrebari folositi formularul de mai jos.

Oare sa curat lantul? 🙂

Poze cu magnetul de la vitezometru:

6 gânduri despre “Problema vitezometru la atv”

    1. asa a fost si la mine. S-ar putea sa fie dusi toti senzori: de viteza si de benzina. Sau, firele care alimenteaza afisajul sunt intrerupte undeva de la uzura. Se intrerup de obicei acolo unde trec dintr-o parte in alta, prin diverse gauri in plastic. Freaca pe muchia de plastic si uzeaza pana se intrerup.

  1. Salut, mi-am cumparat si eu primul meu atv un kymco mxu 50 second si am niste probleme cu el, afisajul se aprinde dar nu afiseaza nimic iar senzorul de viteza nu il am deloc,nici magnetul. cand pun semnal stanga se aprinde ledul de semnal, cand pun dreapta nu se aprinde si nici vitezele nu le indica si nici faza scurta si lunga. am mai observat ca nu am releul de lumini este facuta o punte in mufa banuiesc sa mearga farurile. Ai idee unde se gaseste senzorul asta sa il cumpar sau pot adapta unul de la o bicicleta,banuiesc ca principiul e la fel. Releul l-am gasit sa-l cumpar dar este cam scump si nu stiu daca poate sa fie si asta o cauza sa nu afiseze nimic. multumesc anticipat.

    1. Ar trebui sa mearga si un senzor + magnet de la bicicleta. Eu am mai cumparat piese de la citymotors. Fix magnetul nu s-a potrivit dar am pilit un pic din el si a mers.

Lasă un răspuns

Adresa ta de email nu va fi publicată.